Google Services
Incident Report for Smart Online Order Status
Resolved
Due to a Google Services issue (starting; 3:00 PM ET), we experienced an issue with merchants not receiving 'New Order' emails when being sent to a Gmail email account. This was unrelated to any Smart Online Order services, which remained fully functional. But, was a subsequent issue for merchants who use Gmail.

Resolved: 6:51 PM ET (per Google)

You can read an article about the issue here; https://www.theverge.com/2020/12/15/22176958/google-gmail-errors-down-outage-stadia

If you continue to experience any service-related issues. Please contact us at support@zaytech.com or 925.414.3848.
Posted Dec 15, 2020 - 15:30 PST